Announcements
We understand 2020 has been difficult and we're here to try and make it easier during tax time. Search posts, read articles or ask a question.

ATO Community

Re: IAS fields not appearing in Business Portal form

Highlighted

Newbie

Views 498

Replies 6

Hi,

The PAYG Witholding fields are not displaying in the business portal. The BAS fields display. Have tried in firefox, Chrome and Edge. Would share a screenshot but there's no image apability in this rich text box. Am I the only one with this issue? I've been using the portal for years. Just started happening yesterday and is still the same today.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Best answer

Community Support

Replies 0

Hi @mheath73

 

Thanks for your post.

 

Hopefully the issues that you and @ritu2020 have experienced are now resolved. If you continue to have these issues it may be worth checking out the technical support page on our website.

 

Hope this helps.

 

Thanks, ChrisR

6 REPLIES 6
Highlighted

Newbie

Replies 4


@mheath73 wrote:

Hi,

The PAYG Witholding fields are not displaying in the business portal. The BAS fields display. Have tried in firefox, Chrome and Edge. Would share a screenshot but there's no image apability in this rich text box. Am I the only one with this issue? I've been using the portal for years. Just started happening yesterday and is still the same today.

 


Actually, it looks like it is account specific and not an application issue as my other companies IAS have the edit fields available. I will call business portal support to resolve this but I'd be interested if this has happened to anyone else.

Highlighted

Initiate

Replies 0

Hi Mheath,

 

I'm also having the same issue 

 

Highlighted

Newbie

Replies 2

Hi, has this situation been resolved?  I have just added the ITW tax type to a business's registrations.  The BAS activity statement will not update to allow the Gross wages/salaries field and the PAYG withholding field to show.  I thought it might be a matter of waiting for the system to do the update overnight perhaps.  After reading your post, it seems to me like it is more of a general system issue.  I am also wondering if it is related to STP.  If the ATO already has the gross wages and payg information from the STP data, then shouldn't it automatically fill this information in to the BAS?

Highlighted

Newbie

Replies 1

My problem suddenly went away. I think there's some sort of bug that either resolves itself over time or is fixed by the ATO randomly??? No idea. And escalate these issues are impossible. Especially in current times.

Highlighted

Newbie

Replies 0

I have been in contact with the ATO.  My issue was that I over-estimated the amount of PAYG withholding for the year, and without any warning, the entity was automatically put onto a monthly activity statement ratherr than quarterly.  I was able to get this reversed and put back onto the quarterly basis.

Highlighted

Best answer

Community Support

Replies 0

Hi @mheath73

 

Thanks for your post.

 

Hopefully the issues that you and @ritu2020 have experienced are now resolved. If you continue to have these issues it may be worth checking out the technical support page on our website.

 

Hope this helps.

 

Thanks, ChrisR