Announcements
Looking for information on the JobKeeper extension? Watch the video in our latest news article.

ATO Community

Re: Can not log on using mygovid

Highlighted

I'm new

Views 104

Replies 2

When I try to log on using MyGovID I get a message "HTTP Error 400. The size of the request headers is too long." I deleted all cookies but it keeps happening. It has worked fine in the past

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Most helpful response

Devotee

Replies 0

@GuyP if you're still having this error check out this page https://www.mygovid.gov.au/need-help#:~:text=Contact%20our%20support%20line%20on,to%20the%20myGovID%....

 

If still no luck, contact the mygovid help desk rather the ATO contact centre 

2 REPLIES 2
Highlighted

Community Support

Replies 0

Hi @GuyP,

 

Welcome to the community Smiley Happy

 

Sorry to hear you're having these errors pop up, we are aware this is a known issue affecting some people.

 

I first recommend following the steps from @AndrewOg reply on this thread to see if that works for you.

 

If not, please get in touch with our business line so someone can assist you further with fixing the error.

 

Good luck with it!

Highlighted

Most helpful response

Devotee

Replies 0

@GuyP if you're still having this error check out this page https://www.mygovid.gov.au/need-help#:~:text=Contact%20our%20support%20line%20on,to%20the%20myGovID%....

 

If still no luck, contact the mygovid help desk rather the ATO contact centre